Comment 6 for bug 1324062

Andreas Hasenack (ahasenack) wrote :

nginx:
trusty: lua 5.1
xenial: lua 5.1
bionic: uses libluajit-5.1.so.2
cosmic: uses libluajit-5.1.so.2
disco: uses libluajit-5.1.so.2

I also quickly grepped the nginx package source in all these ubuntu releases and there is no reference to lua5.2, just lua5.1.

... quick googling ...

Found https://github.com/openresty/lua-nginx-module/issues/343 and https://github.com/openresty/lua-nginx-module/issues/204. Looks like 5.1 it is.