Comment 11 for bug 1262710

Sarah,

We're working on adding an 'nginx-core' package added that builds all the modules that ship with the nginx source tarball. The other problem is the optional Lua module in the universe package that we have to figure out how to work with. It doesn't work with Lua 5.2 and that is blocking progress right now.

What I'd like from NGINX is a list of all the modules and their ./configure arguments that ship with the plain nginx tarball to confirm that we have only NGINX upstream-maintained modules in that -core package.

------
Thomas

*Sent from my iPhone. Please excuse any typos, as they are likely to happen by accident.*