package nfs-common 1:1.2.8-9ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1401892 reported by jean-christophe manciot on 2014-12-12
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
nfs-utils (Ubuntu)
High
Unassigned
Nominated for Utopic by Alberto Salvia Novella

Bug Description

The summary says it all.

ProblemType: Package
DistroRelease: Ubuntu 14.10
Package: nfs-common 1:1.2.8-9ubuntu1.1
ProcVersionSignature: Ubuntu 3.16.0-25.33-generic 3.16.7
Uname: Linux 3.16.0-25-generic x86_64
ApportVersion: 2.14.7-0ubuntu8
Architecture: amd64
Date: Thu Dec 11 12:10:29 2014
DuplicateSignature: package:nfs-common:1:1.2.8-9ubuntu1.1:subprocess installed post-installation script returned error exit status 1
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2014-05-11 (213 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Release amd64 (20140417)
SourcePackage: nfs-utils
Title: package nfs-common 1:1.2.8-9ubuntu1.1 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: Upgraded to utopic on 2014-10-25 (46 days ago)

tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in nfs-utils (Ubuntu):
status: New → Confirmed
Changed in nfs-utils (Ubuntu):
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers