[UVF Exception request] nevow 0.9.0-0.1 from Debian unstable (main)

Bug #57482 reported by Dmitriy Kropivnitskiy on 2006-08-23
10
Affects Status Importance Assigned to Milestone
nevow (Ubuntu)
Undecided
Unassigned

Bug Description

Can we update nevow to 0.9 in dapper and edgy?

Not in dapper, for edgy it could be synced from debian, it builds OK in
an edgy pbuilder and has no Ubuntu changes. Subscribing the MOTU for a
confirmation.

 subscribe <email address hidden>

It looks like this missed Edgy too.. I'll make this a UVF exception request, hopefully we'll get newer package on Edgy.

Matti Lindell (mlind) wrote :

diffstat between 0.7.0 and 0.9.0

Matti Lindell (mlind) wrote :

New ChangeLog entries

Matti Lindell (mlind) wrote :

Build log

Matti Lindell (mlind) wrote :

Sync should also fix Bug #61423

Matti Lindell (mlind) wrote :

fixed on Feisty.

Changed in nevow:
status: Unconfirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers