Ubuntu

3G connection is not working after the Ubuntu 11.10 upgrade (and after the first Network manager update of 11.10)

Reported by Amanj on 2011-10-19
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Hello,

During the Natty times I had a fantastic 3G connection, fast and ready! Once I upgraded (via update manager) to 11.10 I noticed that it was not as good as Natty, slower and more failed trials to log in (I sometimes had to restart the computer).

The other day, a Network manager update appeared in the software updates, and I was too exited for it, thought this will solve the "some what" issues of Ubuntu 11.10, but what I got, was a terrible Wifi connection and even worse 3G connection, to be more specific from that time on I could never connect to the 3G connection again.

Regards,
Amanj

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: network-manager 0.9.1.90-0ubuntu4
ProcVersionSignature: Ubuntu 3.0.0-12.20-generic 3.0.4
Uname: Linux 3.0.0-12-generic x86_64
NonfreeKernelModules: fglrx
ApportVersion: 1.23-0ubuntu3
Architecture: amd64
CRDA: Error: [Errno 2] No such file or directory
Date: Wed Oct 19 20:43:49 2011
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 11.04 "Natty Narwhal" - Release amd64 (20110427.1)
IpRoute:
 default via 192.168.42.129 dev usb0 proto static
 169.254.0.0/16 dev usb0 scope link metric 1000
 192.168.42.0/24 dev usb0 proto kernel scope link src 192.168.42.225 metric 1
Keyfiles: Error: [Errno 2] No such file or directory
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
ProcEnviron:
 PATH=(custom, user)
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: network-manager
UpgradeStatus: Upgraded to oneiric on 2011-10-15 (4 days ago)

Amanj (amanjpro) wrote :
Amanj (amanjpro) wrote :

To add one more comment, now Ubuntu knows (or the Network Manager) that there is a 3G modem connected to the system, and it shows the possible broadband connections, when I click on the wanted broadband connection, it tries for about a minute to connect to it before it fails

Amanj (amanjpro) wrote :

Just for record, today I downgraded my network manager to: 0.9.1.90-0ubuntu3 and now everything is working again!

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers