ethernet very slow

Bug #820603 reported by Fabio Marconi on 2011-08-03
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Medium
Unassigned

Bug Description

Hello
My wired connection is very slow, everythings ok in wireless
reproduced on two different systems with forcedeth and r8169
Thanks
Fabio

ProblemType: Bug
DistroRelease: Ubuntu 11.10
Package: network-manager 0.8.9997+git.20110721t045648.36db194-0ubuntu1
ProcVersionSignature: Ubuntu 3.0.0-7.9-generic 3.0.0
Uname: Linux 3.0.0-7-generic x86_64
Architecture: amd64
CRDA: Error: [Errno 2] No such file or directory
CasperVersion: 1.275
Date: Wed Aug 3 23:20:53 2011
Gconf:

IfupdownConfig:
 auto lo
 iface lo inet loopback
IpRoute:
 default via 192.168.1.1 dev wlan0 proto static
 169.254.0.0/16 dev wlan0 scope link metric 1000
 192.168.1.0/24 dev wlan0 proto kernel scope link src 192.168.1.116 metric 2
Keyfiles: Error: [Errno 2] No such file or directory
LiveMediaBuild: Ubuntu 11.10 "Oneiric Ocelot" - Alpha amd64 (20110803)
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
 WimaxEnabled=true
ProcEnviron:
 LANG=it_IT.UTF-8
 SHELL=/bin/bash
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)

Fabio Marconi (fabiomarconi) wrote :
description: updated
description: updated
tags: added: iso-testing
description: updated
Jean-Baptiste Lallement (jibel) wrote :

Pedro, could you look at this, not sure it is a network manager issue, could be a problem with the driver.
Fabio, did you have this issue with Natty ?

Changed in network-manager (Ubuntu):
assignee: nobody → Pedro Villavicencio (pvillavi)
importance: Undecided → Medium
status: New → Incomplete
Fabio Marconi (fabiomarconi) wrote :

Sorry guys
finally i've got another router and I cannot reproduce.
Close as invalid.
Thanks
Fabio

Changed in network-manager (Ubuntu):
status: Incomplete → Invalid
Changed in network-manager (Ubuntu):
assignee: Pedro Villavicencio (pvillavi) → nobody
JazZ (misterj-home) wrote :

I have exactly the same problem with my wired connection on ubuntu 11.10.

My computer worked well. After having restarting from windows to ubuntu, my connection have lot of latency. Some times my computer works well (10 seconds) and some other times, I have to wait 6 to 10 seconds before seing google screened. Its the same thing for every site and every click on the navigator. My connection with inner lan with other computers has the same problem. Very hard to get a connection in SSH.

Other computers on the house don't have this problem (wired ou wifi).

I have a internet box as router which delivrates dhcp ips. I have restarting the box with no effect.

This concerned computer is nine. He have less than 7 days, and I don't have tested other versions of ubuntu on it. I have installed ubuntu 11.10 one day before its release (beta 2 daily). During the install, I have got a problem saying me that the lan installation have not be done correctly. The same error appears during the installation of another computer which don't have problems of lan.

Note that the computer concerned by the bug had not any problems during the first week of use.

I don't know if it is a problem of driver, but it curious that it's appears spontaneoulsy without any apparent reason.

JazZ (misterj-home) wrote :

I don't know why, but after having switched off the computer (by removing the wired cable from the electricity, not only by shuting down), the lan work well now. Something is got in memory even if the computer is switched off but not deconnected from the electricity. There is perhaps a relation with windows, because this bug appears just after restarting from windows.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers