nm-applet indicator appears twice.

Bug #733673 reported by Jeff Lane on 2011-03-12
This bug report is a duplicate of:  Bug #708243: some indicators displayed twice. Edit Remove
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: network-manager

After connecting to my router, I noticed that the indicator icon for NetworkManager appears to be frozen. Instead of displaying the wi-fi icon, it looks like the animated spinner it displays while connecting is frozen. See the attached screen shot to see what I'm talking about... It appears that the indicator is being displayed twice, because one of them DOES correctly display.

ProblemType: Bug
DistroRelease: Ubuntu 11.04
Package: network-manager 0.8.4~git.20110228t143901.5cdded6-0ubuntu1
ProcVersionSignature: Ubuntu 2.6.38-6.34-generic 2.6.38-rc7
Uname: Linux 2.6.38-6-generic x86_64
Architecture: amd64
CRDA: Error: [Errno 2] No such file or directory
Date: Fri Mar 11 22:55:12 2011
IfupdownConfig:
 auto lo
 iface lo inet loopback
InstallationMedia: Ubuntu 10.04.2 LTS "Lucid Lynx" - Release amd64 (20110211.1)
IpRoute:
 192.168.1.0/24 dev wlan0 proto kernel scope link src 192.168.1.12 metric 2
 169.254.0.0/16 dev wlan0 scope link metric 1000
 default via 192.168.1.1 dev wlan0 proto static
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
ProcEnviron:
 LANGUAGE=en_US:en
 LANG=en_US.UTF-8
 SHELL=/bin/bash
SourcePackage: network-manager
UpgradeStatus: Upgraded to natty on 2011-03-07 (4 days ago)

Jeff Lane (bladernr) wrote :
Jeff Lane (bladernr) wrote :

Note there are TWO indicators. I looked at ps and there is only one instance of nm-applet running.

bladernr@lucid-test:~$ ps axf |grep nm-applet
 1308 ? SLl 0:00 \_ nm-applet --sm-disable
 2063 pts/0 S+ 0:00 \_ grep --color=auto nm-applet
bladernr@lucid-test:~$

Jeff Lane (bladernr) wrote :

Nevermind. marking this invalid and a dupe of my other bug against indicator.

Changed in network-manager (Ubuntu):
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers