Ubuntu

Network manager very slow to start

Reported by Lyrositor on 2010-11-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: network-manager

Ever since I installed 10.10, the network applet stays with a red exclamation point for about 15 seconds when I start my computer. I don't know why this is happening. Please help me, this is very annoying! I didn't have this problem when I was with 10.04. I should also maybe mention the indicator appears, but it says that there are no network available. Only after the aforementioned 10-15 seconds does it detect all the networks and successfully connects me. This problem does not occur when I log off, then back on.

ProblemType: Bug
DistroRelease: Ubuntu 10.10
Package: network-manager 0.8.1+git.20100810t184654.ab580f4-0ubuntu2
ProcVersionSignature: Ubuntu 2.6.35-22.35-generic-pae 2.6.35.4
Uname: Linux 2.6.35-22-generic-pae i686
NonfreeKernelModules: wl
Architecture: i386
CRDA: Error: [Errno 2] No such file or directory
Date: Sun Nov 7 12:02:49 2010
IfupdownConfig:
 auto lo
 iface lo inet loopback
 auto eth0
InstallationMedia: Ubuntu 10.10 "Maverick Meerkat" - Release i386 (20101007)
IpRoute:
 192.168.1.0/24 dev eth1 proto kernel scope link src 192.168.1.132 metric 2
 169.254.0.0/16 dev eth1 scope link metric 1000
 default via 192.168.1.254 dev eth1 proto static
Keyfiles: Error: [Errno 2] No such file or directory
ProcEnviron:
 LANG=en_CA.utf8
 SHELL=/bin/bash
RfKill:

SourcePackage: network-manager

Lyrositor (gagne-marc) wrote :
Lyrositor (gagne-marc) on 2010-11-07
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers