Comment 99 for bug 524454

papukaija (papukaija) wrote :

@Lars: Lucid users need to use a PPA, more information in comment 91.