Comment 23 for bug 509738

The version on Lucid that do not work:
network-manager: Version: 0.8~rc2-0ubuntu2~nmt3
modemmanager: Version: 0.3-0ubuntu2~nmt2