SIM PIN required

Bug #507700 reported by diaz8 on 2010-01-14
This bug report is a duplicate of:  Bug #509738: Lucid: GSM: PIN not being sent. Edit Remove
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: network-manager

Connecting with my Option Icon 7.2 3G modem fails with error SIM PIN required.

I'm Using Ubuntu 9.10

Packages:
network-manager 0.8~rc2~git.20100108t192339.a74e2cf-0ubuntu1~nmt1~karmic
modem-manager 0.2.git.20100112t172936.a4fee86-0ubuntu1~nmt1~karmic
gnome-network-manager 0.8~rc2~git.20100112t070055.98016a6-0ubuntu1~nmt1~karmic

In Gnome Network Manager i have the pin set, so i expect to establish the connection.

However the connection is not established.

As a workaround i'm using umtsmon to send the pin to the sim, after that the connection is correctly established by network-manager.

diaz8 (diaz8) wrote :
diaz8 (diaz8) wrote :

Attaching Modem Manager Log

TomaszChmielewski (mangoo-wpkg) wrote :

I see this bug as well and it's very annoying.

When it happens, it's usually enough to run nm-connection-manager as root and type the PIN again (which will be missing).

Interestingly, PIN is all the time in /etc/NetworkManager/system-connections/<connection>, even before "correcting" it as root in nm-connection-manager.

Looks to me like this bug is a duplicate of #509738. Marking as such.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers