Network manager unable to save several settings

Bug #314831 reported by launcspad on 2009-01-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

This bug is partly a duplicate of https://bugs.launchpad.net/bugs/284298

A friend of me just changed to Ubuntu. Her Windows freezed and then she started to use the secondary OS which was installed on her computer (by me). Ibex 8.10.

Her DHCP settings aren't automatic, she has to set it manually. (I described her how and it was succesful.) But the changes weren't saved, next time she had to enter the numbers again. I advised her the workaround described in the link on the top.

My problem is that I cannot switch off the wireless network: when I restart the computer it will be activated again. I remember it worked fine in 7.10, 8.04. (The current network manager version is 0.7.0.)

I use mobile HSDPA network. I always have to enter the keyring password. Anyway does somebody know how this keyring-thing works? I don't want to enter the password every time. In evolution there was a time when without asking the default keyring password it has been worked fine, but now it also asks for the pass.

The very last bug report for today about nm is that another friend of me wanted to start using Ubuntu. I installed it. She is using HSDPA mobile internet in Hungary, T-Mobile network, and Web'n'walk USB stick. But this stick is not recognised by the system. Here is a not-very-international discussion about this problem: http://ubuntu.hu/forum/hardverek/t-mobile-webnwalk-stick-t-mobil-internet-710-re-hogyan

But I didn't have the time to solve it, so she still uses Vista. I tried my Huaweii E220 and it has been working fine! But one more bug report:

The default entries are wrong for Vodafone Hungary. The username and password are 'vodafone' and not 'vodawap'.

Pedro Villavicencio (pedro) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please add the /var/log/syslog to your bug report as an attachment? Also you can submit more information for it by looking to https://wiki.ubuntu.com/DebuggingNetworkManager , Thanks in advance.

Changed in network-manager:
status: New → Incomplete
Pedro Villavicencio (pedro) wrote :

We are closing this bug report because it lacks the information we need to investigate the problem, as described in the previous comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to New. Thanks again!.

Changed in network-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers