"System Setting" checkbox is ambiguous and not documented

Bug #312212 reported by Phoenix on 2008-12-29

This bug report was converted into a question: question #55937: What is "system setting" in network manager and why is there no documentation?.

8
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

There is a checkbox "system setting" in the network manager, but there is no help or information available what it is good for and how it works.

Jacob Peddicord (jpeddicord) wrote :

Thank you for taking the time to report this issue and helping to make Ubuntu better. Examining the information you have given us, this does not appear to be a bug report so we are closing it and converting it to a question in the support tracker. We appreciate the difficulties you are facing, but it would make more sense to raise problems you are having in the support tracker at https://answers.launchpad.net/ubuntu if you are uncertain if they are bugs. For help on reporting bugs, see https://help.ubuntu.com/community/ReportingBugs#When%20not%20to%20file%20a%20bug.

Phoenix (phoenix-dominion) wrote :
Phoenix (phoenix-dominion) wrote :

The wording is not really usefull or intuitiv. it should be something like "establish connection upon system start". But then a user has to be aware that there are connections that are established upon boot-up and other upon login.

IMHO you have to remove the "Auto "-Prefix, otherwise changes don't get safed.

This is all well documented in the WiKi Mentioned in the Answers article - but why is there no inline help and but a poor system help?

Please forgive me, but bad wording, that no user understands and missing documentation qualifies for me as a bug.

Phoenix (phoenix-dominion) wrote :

The wording is not really usefull or intuitiv. it should be something like "establish connection upon system start". But then a user has to be aware that there are connections that are established upon boot-up and other upon login.

IMHO you have to remove the "Auto "-Prefix, otherwise changes don't get safed.

This is all well documented in the WiKi mentioned in the Answers article - but why is there no inline help and but a poor system help?

Please forgive me, but bad wording, that no user understands and missing documentation qualifies for me as a bug.

Jacob Peddicord (jpeddicord) wrote :

Thanks for the update. Based on the information provided here and in the support tracker, I'm going to edit the title of this bug and mark it as a usability issue.

Thomas Hood (jdthood) wrote :

This has been fixed in Ubuntu 12.04.

Changed in network-manager (Ubuntu):
status: Confirmed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers