network manager recreates/reenables auto connection

Bug #288647 reported by chris_c on 2008-10-24
14
This bug affects 3 people
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

no matter what I try each logon the network manager creates an automatic dhcp connection overriding the static connection made for this machine

I've tried leaving it alone but having it not automatically connect and having the static connection settings connect automatically

I've tried deleting the auto network connection - only to have it be recreated

I've tried changing the auto settings to a static connection and it looses these settings

chris_c (c-camacho) wrote :

after setting auto connection to not connect automatically i now have two auto connections!

Moving to right package.

Saivann Carignan (oxmosys) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This particular bug has already been reported and is a duplicate of bug 259214, so it is being marked as such. Please look at the other bug report to see if there is any missing information that you can provide, or to see if there is a workaround for the bug. Additionally, any further discussion regarding the bug should occur in the other report. Feel free to continue to report any other bugs you may find.

chris_c (c-camacho) wrote :

This is not a duplicate - the static connection info is NOT lost like the other duplicates mention

as well as the *preserved* static connection I get a new auto connection which is used instead of the
existing static connection

Vitor Lamas Gatti (vitorgatti) wrote :

chris_c,

This bug is caused by the same problem of the other bug report.
So, it's easier to set this as duplicate. This bug is annoying 999999999 users, so let's hope for somebody to fix this ASAP.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers