xfce ubuntu server say package is installed

Bug #1926902 reported by Lars Martin Hambro on 2021-05-02
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

network-manager is already the newest version (1.30.0-1ubuntu3).
The following packages were automatically installed and are no longer required:
  libfile-find-rule-perl libnumber-compare-perl libtext-glob-perl
Use 'sudo apt autoremove' to remove them.

ProblemType: Bug
DistroRelease: Ubuntu 21.04
Package: network-manager 1.30.0-1ubuntu3
ProcVersionSignature: Ubuntu 5.11.0-13.14-generic 5.11.7
Uname: Linux 5.11.0-13-generic x86_64
ApportVersion: 2.20.11-0ubuntu65
Architecture: amd64
CasperMD5CheckResult: pass
CurrentDesktop: ubuntu:GNOME
Date: Sun May 2 17:57:53 2021
IfupdownConfig:
 auto eth1
  iface eth1 inet dhcp
InstallationDate: Installed on 2020-07-05 (301 days ago)
InstallationMedia: Ubuntu-Server 20.04 LTS "Focal Fossa" - Release amd64 (20200423)
IpRoute:
 default via 192.168.1.1 dev enp1s0d1 proto dhcp src 192.168.1.18 metric 100
 192.168.1.0/24 dev enp1s0d1 proto kernel scope link src 192.168.1.18
 192.168.1.1 dev enp1s0d1 proto dhcp scope link src 192.168.1.18 metric 100
RebootRequiredPkgs:
 network-manager
 gnome-shell
RfKill:

SourcePackage: network-manager
UpgradeStatus: Upgraded to hirsute on 2021-04-12 (20 days ago)
WifiSyslog:

nmcli-con:

nmcli-dev:
 DEVICE TYPE STATE IP4-CONNECTIVITY IP6-CONNECTIVITY DBUS-PATH CONNECTION CON-UUID CON-PATH
 enp1s0 ethernet unmanaged unknown unknown /org/freedesktop/NetworkManager/Devices/2 -- -- --
 enp1s0d1 ethernet unmanaged unknown unknown /org/freedesktop/NetworkManager/Devices/3 -- -- --
 enp3s0 ethernet unmanaged unknown unknown /org/freedesktop/NetworkManager/Devices/4 -- -- --
 lo loopback unmanaged unknown unknown /org/freedesktop/NetworkManager/Devices/1 -- -- --
nmcli-nm:
 RUNNING VERSION STATE STARTUP CONNECTIVITY NETWORKING WIFI-HW WIFI WWAN-HW WWAN
 running 1.30.0 disconnected started unknown enabled enabled enabled enabled enabled

ort SATA Controller [IDE mode] (rev 04)
01:00.0 Ethernet controller: Mellanox Technologies MT26448 [ConnectX EN 10GigE, PCIe 2.0 5GT/s] (rev b0)
03:00.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 09)

Issue here i did not get any networks icon in XFCE and only one SFP+ port works to internet other one did not give any ip adresses, works perfect in windows 10.

Failed to restart networking.service: Unit networking.service not found

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions