Network card does not connect anymore

Bug #1755248 reported by lotuspsychje on 2018-03-12
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Ubuntu 18.04 daily @ 12/3/2018

Network card does not connect anymore on 18.04

ProblemType: Bug
DistroRelease: Ubuntu 18.04
Package: network-manager 1.10.4-1ubuntu2
ProcVersionSignature: Ubuntu 4.15.0-10.11-generic 4.15.3
Uname: Linux 4.15.0-10-generic x86_64
ApportVersion: 2.20.8-0ubuntu10
Architecture: amd64
CurrentDesktop: ubuntu:GNOME
Date: Mon Mar 12 18:33:10 2018
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2017-12-16 (86 days ago)
InstallationMedia: Ubuntu 18.04 LTS "Bionic Beaver" - Alpha amd64 (20171215)
IpRoute:
 default via 192.168.1.1 dev wlp0s9 proto dhcp metric 600
 169.254.0.0/16 dev wlp0s9 scope link metric 1000
 192.168.1.0/24 dev wlp0s9 proto kernel scope link src 192.168.1.4 metric 600
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
RfKill:
 0: phy0: Wireless LAN
  Soft blocked: no
  Hard blocked: no
SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-con:
 NAME UUID TYPE TIMESTAMP TIMESTAMP-REAL AUTOCONNECT AUTOCONNECT-PRIORITY READONLY DBUS-PATH ACTIVE DEVICE STATE ACTIVE-PATH SLAVE
 Wired connection 1 23c53d9f-11b8-3a57-9683-119513fb5647 ethernet 1515749288 vr 12 jan 2018 10:28:08 CET yes 4294966297 no /org/freedesktop/NetworkManager/Settings/2 yes enp0s14 activating /org/freedesktop/NetworkManager/ActiveConnection/4 --
 belkin7 adbd0980-d486-4399-85ce-073f67e96c69 wifi 1520875892 ma 12 mrt 2018 18:31:32 CET yes 0 no /org/freedesktop/NetworkManager/Settings/1 yes wlp0s9 activated /org/freedesktop/NetworkManager/ActiveConnection/2 --
nmcli-dev:
 DEVICE TYPE STATE DBUS-PATH CONNECTION CON-UUID CON-PATH
 wlp0s9 wifi connected /org/freedesktop/NetworkManager/Devices/3 belkin7 adbd0980-d486-4399-85ce-073f67e96c69 /org/freedesktop/NetworkManager/ActiveConnection/2
 enp0s14 ethernet connecting (getting IP configuration) /org/freedesktop/NetworkManager/Devices/2 Wired connection 1 23c53d9f-11b8-3a57-9683-119513fb5647 /org/freedesktop/NetworkManager/ActiveConnection/4
 lo loopback unmanaged /org/freedesktop/NetworkManager/Devices/1 -- -- --
nmcli-nm:
 RUNNING VERSION STATE STARTUP CONNECTIVITY NETWORKING WIFI-HW WIFI WWAN-HW WWAN
 running 1.10.4 connected started full enabled enabled enabled enabled enabled

lotuspsychje (lotuspsychje) wrote :
summary: - Realtek network card does not connect anymore
+ Network card does not connect anymore
description: updated
lotuspsychje (lotuspsychje) wrote :

*-network:1
       description: Ethernet interface
       product: 3c940 10/100/1000Base-T [Marvell]
       vendor: 3Com Corporation
       physical id: e
       bus info: pci@0000:00:0e.0
       logical name: enp0s14
       version: 12
       serial: 00:50:8d:f5:59:c6
       size: 100Mbit/s
       capacity: 1Gbit/s
       width: 32 bits
       clock: 66MHz
       capabilities: pm vpd bus_master cap_list ethernet physical tp 10bt 10bt-fd 100bt 100bt-fd 1000bt-fd autonegotiation
       configuration: autonegotiation=on broadcast=yes driver=skge driverversion=1.14 duplex=full latency=32 link=yes maxlatency=31 mingnt=23 multicast=yes port=twisted pair speed=100Mbit/s
       resources: irq:22 memory:eb014000-eb017fff ioport:b400(size=256)

lotuspsychje (lotuspsychje) wrote :

Turned out it was the linksys switch faulty, worked after reboot

Changed in network-manager (Ubuntu):
status: New → Invalid
description: updated
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers