package network-manager-config-connectivity-ubuntu 1.8.4-1ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1

Bug #1736838 reported by Trevor Rose on 2017-12-07
12
This bug affects 2 people
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

I have no idea whether this is the same as the other 2 bug reports that match it, but what I suspect is that it's happening due to a conflict with netplan vs the old system when you install ubuntu-desktop on ubuntu server 17.10, but that's purely a guess

ProblemType: Package
DistroRelease: Ubuntu 17.10
Package: network-manager-config-connectivity-ubuntu 1.8.4-1ubuntu3
ProcVersionSignature: Ubuntu 4.13.0-16.19-generic 4.13.4
Uname: Linux 4.13.0-16-generic x86_64
ApportVersion: 2.20.7-0ubuntu3.5
Architecture: amd64
Date: Thu Dec 7 07:33:38 2017
ErrorMessage: subprocess installed post-installation script returned error exit status 1
InstallationDate: Installed on 2017-12-06 (0 days ago)
InstallationMedia: Ubuntu-Server 17.10 "Artful Aardvark" - Release amd64 (20171017.1)
IpRoute:
 default via 10.1.1.1 dev enp4s0 proto dhcp src 10.1.1.12 metric 100
 10.1.1.0/24 dev enp4s0 proto kernel scope link src 10.1.1.12
 10.1.1.1 dev enp4s0 proto dhcp scope link src 10.1.1.12 metric 100
PackageArchitecture: all
Python3Details: /usr/bin/python3.6, Python 3.6.3, python3-minimal, 3.6.3-0ubuntu2
PythonDetails: /usr/bin/python2.7, Python 2.7.14, python-minimal, 2.7.14-2ubuntu1
RelatedPackageVersions:
 dpkg 1.18.24ubuntu1
 apt 1.5.1
SourcePackage: network-manager
Title: package network-manager-config-connectivity-ubuntu 1.8.4-1ubuntu3 failed to install/upgrade: subprocess installed post-installation script returned error exit status 1
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-con: NAME UUID TYPE TIMESTAMP TIMESTAMP-REAL AUTOCONNECT AUTOCONNECT-PRIORITY READONLY DBUS-PATH ACTIVE DEVICE STATE ACTIVE-PATH SLAVE
nmcli-dev:
 DEVICE TYPE STATE DBUS-PATH CONNECTION CON-UUID CON-PATH
 wlp115s0 wifi disconnected /org/freedesktop/NetworkManager/Devices/4 -- -- --
 enp4s0 ethernet unmanaged /org/freedesktop/NetworkManager/Devices/2 -- -- --
 enp5s0 ethernet unmanaged /org/freedesktop/NetworkManager/Devices/3 -- -- --
 lo loopback unmanaged /org/freedesktop/NetworkManager/Devices/1 -- -- --
nmcli-nm:
 RUNNING VERSION STATE STARTUP CONNECTIVITY NETWORKING WIFI-HW WIFI WWAN-HW WWAN
 running 1.8.4 disconnected started unknown enabled enabled enabled enabled enabled

Trevor Rose (galacticpresident) wrote :
tags: removed: need-duplicate-check
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in network-manager (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers