Wireless not seen after Ubuntu update 8/25/2016

Bug #1617481 reported by William Spears on 2016-08-26
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

After an upgrade to my 32-bit Ubuntu 14.04.5 LTS yesterday, my wireless card is no longer noticed. It is a Broadcom, using their driver.

>09:00.0 Ethernet controller: Broadcom Corporation NetLink BCM5906M Fast Ethernet
>PCI Express (rev 02)

>0c:00.0 Network controller: Broadcom Corporation BCM4312 802.11b/g LP-PHY (rev 01)

Ethernet still works.

Going back to a previous Ubuntu kernel solves the problem.

My computer is an old (2008) Dell XPS laptop. I've never had any wireless problems until today.

Following the directions shown did not fix the problem:

>WARNING: Security updates for your current Hardware Enablement Stack ended on 20
>16-08-04: * http://wiki.ubuntu.com/1404_HWE_EOL

>There is a graphics stack installed on this system. An upgrade to a configuration supported
>for the full lifetime of the LTS will become available on 2016-07-21 and can be installed by >running 'update-manager' in the Dash.

Any thoughts? Thanks, Bill

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: network-manager 0.9.8.8-0ubuntu7.3
ProcVersionSignature: Ubuntu 4.4.0-34.53~14.04.1-generic 4.4.15
Uname: Linux 4.4.0-34-generic i686
ApportVersion: 2.14.1-0ubuntu3.21
Architecture: i386
CurrentDesktop: Unity
Date: Fri Aug 26 17:20:14 2016
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2015-10-17 (314 days ago)
InstallationMedia: Ubuntu 14.04.3 LTS "Trusty Tahr" - Beta i386 (20150805)
IpRoute:
 default via 192.168.0.1 dev eth0 proto static
 192.168.0.0/24 dev eth0 proto kernel scope link src 192.168.0.64 metric 1
IwConfig:
 lo no wireless extensions.

 eth0 no wireless extensions.
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
 WimaxEnabled=true
RfKill:

SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-con:
 NAME UUID TYPE TIMESTAMP TIMESTAMP-REAL AUTOCONNECT READONLY DBUS-PATH
 Wired connection 1 4270f4d8-0679-4899-87c1-149608233b3c 802-3-ethernet 1472253437 Fri 26 Aug 2016 05:17:17 PM MDT yes no /org/freedesktop/NetworkManager/Settings/1
 swarmotics 8aab9bcc-2b9d-48e1-9818-84db7b457bc8 802-11-wireless 1472209033 Fri 26 Aug 2016 04:57:13 AM MDT yes no /org/freedesktop/NetworkManager/Settings/0
nmcli-dev:
 DEVICE TYPE STATE DBUS-PATH
 eth0 802-3-ethernet connected /org/freedesktop/NetworkManager/Devices/0
nmcli-nm:
 RUNNING VERSION STATE NET-ENABLED WIFI-HARDWARE WIFI WWAN-HARDWARE WWAN
 running 0.9.8.8 connected enabled enabled enabled enabled disabled
no_proxy: localhost,127.0.0.0/8,::1

William Spears (williammspears) wrote :
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers