wireless network works erratically

Bug #160815 reported by Saverio Miroddi on 2007-11-07
4
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Hello,

I have some problems, which I reproduce consistently both in Ubuntu, XUbuntu and KUbuntu.

Synthetically, the wireless network connection seems to stop working either when I switch to a different network, or when the current one goes down.
The problem can have several, but similar behavior.

For example (case 1):
 * I am connected, the connection goes down
 * I try to switch network, but the spinner of Network manager applet still continues running with the old one
 * I try to disable the wireless connection from the same applet, but the spinner still runs

Case 2, happened today:
 * I am about to connect to a wireless network for the very first time (Live CD)
 * I try to switch before the first one has been established, spinner stuck at running! (indicating an attempt to connect to the first network)
 * I disable the wireless card from the system options: spinner still running
 * I drop the applet; reenable wireless card; readd the applet: now the applet doesn't see any wireless card.

I can reproduce this problem consistently.

Key element:
 * OpenSUSE works perfectly under this aspect

My system (pretty standard):
 * Asus A8JC Notebook: Centrino duo, Intel PRO/Wireless 3945ABG Network Connection
 * [K|X]Ubuntu 7.10

Cheers,
Saverio M.

The system is a fresh install.
The version is Gutsy, and the problem presents itself also after updating all the packages.

Can I send some sort of log?

Thanks,
Saverio

Brian Murray (brian-murray) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. This bug did not have a package associated with it, which is important for ensuring that it gets looked at by the proper developers. You can learn more about finding the right package at https://wiki.ubuntu.com/Bugs/FindRightPackage . I have classified this bug as a bug in network-manager.

Brian Murray (brian-murray) wrote :

Thanks for taking the time to report this bug and helping to make Ubuntu better. Could you please follow the instructions at the Capture Log portion of https://wiki.ubuntu.com/DebuggingNetworkManager and add your '/var/log/syslog' file as an attachment to your bug report? Thanks in advance.

Changed in network-manager:
status: New → Incomplete
Brian Murray (brian-murray) wrote :

We are closing this bug report as it lacks the information, described in the previous comments, we need to investigate the problem further. However, please reopen it if you can give us the missing information and feel free to submit bug reports in the future.

Changed in network-manager:
status: Incomplete → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers