No wifi in 16.04 because of permission issue not having systemd-network permission

Bug #1571154 reported by Marius B. Kotsbak on 2016-04-16
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
One Hundred Papercuts
High
Unassigned
network-manager (Ubuntu)
High
Unassigned

Bug Description

After upgrading to 16.04, I had no access to wifi. It only worked as root. I fixed it by adding my user to the new "systemd-network" group.

The existing users (or those in group netdev) should be automatically be added to "systemd-network" group during upgrade.

Ted Hayes (thayes-x) wrote :

How did you achieve this?

Marius B. Kotsbak (mariusko) wrote :

Fix it? Go to user manager, find the user and add the group specified above.

Steven Roh (stivikipirdi) wrote :

I've been affected too.
"sudo adduser my_user systemd-network" worked for me ! Thanks

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in network-manager (Ubuntu):
status: New → Confirmed
Changed in network-manager (Ubuntu):
importance: Undecided → High
Changed in hundredpapercuts:
status: New → Confirmed
importance: Undecided → High
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers