Network stops working and the only fix is to boot the PC on Windows to fix it

Bug #1482393 reported by dougk7 on 2015-08-06
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

My netwok just randomly stops working sometimes and even restarting the networking service or the computer 10 times doesn't help until I boot in Windows, then boot in Ubuntu again, cross fingers and hope it works.

This only started after doing a partial upgrade from the 14.04 I initially installed to whatever 14.04 I have now, uname -a says this:

Linux eon 3.16.0-45-generic #60~14.04.1-Ubuntu SMP Fri Jul 24 21:16:23 UTC 2015 x86_64 x86_64 x86_64 GNU/Linux

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: ubuntu-release-upgrader-core 1:0.220.7
ProcVersionSignature: Ubuntu 3.16.0-45.60~14.04.1-generic 3.16.7-ckt14
Uname: Linux 3.16.0-45-generic x86_64
ApportVersion: 2.14.1-0ubuntu3.11
Architecture: amd64
CrashDB: ubuntu
CurrentDesktop: Unity
Date: Thu Aug 6 23:24:54 2015
EcryptfsInUse: Yes
InstallationDate: Installed on 2015-01-10 (208 days ago)
InstallationMedia: Ubuntu 14.04.1 LTS "Trusty Tahr" - Release amd64 (20140722.2)
PackageArchitecture: all
SourcePackage: ubuntu-release-upgrader
Symptom: dist-upgrade
UpgradeStatus: No upgrade log present (probably fresh install)

dougk7 (dougk7) wrote :
dougk7 (dougk7) wrote :

I'm using an acer Aspire E15.

Network devices:
01:00.1 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller (rev 12)
02:00.0 Network controller: Qualcomm Atheros QCA9565 / AR9565 Wireless Network Adapter (rev 01)

dougk7 (dougk7) wrote :

This seems to be limited to some networks only. It's probably a DHCP configuration issue.

affects: ubuntu-release-upgrader (Ubuntu) → network-manager (Ubuntu)
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers