Periodic breaks in communication (modem ZTE MF 667)

Bug #1304404 reported by Tamir on 2014-04-08
98
This bug affects 21 people
Affects Status Importance Assigned to Milestone
NetworkManager
Invalid
Medium
network-manager (Ubuntu)
Medium
Unassigned

Bug Description

If you create access to the Internet using usb modem ZTE MF667 then the network periodically breaks.
After connecting the modem ZTE MF 667 works extremely unstable. If when loading using a torrent client then the network is stable, if you just look for information on the Internet, that is not stable (that disconnection occur very
often).

ProblemType: Bug
DistroRelease: Ubuntu 14.04
Package: network-manager 0.9.8.8-0ubuntu5
ProcVersionSignature: Ubuntu 3.13.0-23.45-generic 3.13.8
Uname: Linux 3.13.0-23-generic x86_64
ApportVersion: 2.14.1-0ubuntu1
Architecture: amd64
CurrentDesktop: Unity
Date: Tue Apr 8 16:49:01 2014
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationDate: Installed on 2014-04-06 (2 days ago)
InstallationMedia: Ubuntu 14.04 LTS "Trusty Tahr" - Daily amd64 (20140405)
IpRoute:
 default via 10.64.64.64 dev ppp0 proto static
 10.64.64.64 dev ppp0 proto kernel scope link src 10.39.225.164
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=false
 WWANEnabled=true
 WimaxEnabled=true
SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-nm:
 ** (process:23293): WARNING **: Could not create object for /org/freedesktop/NetworkManager/Settings/2: uid 1000 has no permission to perform this operation

 ** (process:23293): WARNING **: handle_property_changed: failed to update property 'available-connections' of object type NMDeviceModem.
 RUNNING VERSION STATE NET-ENABLED WIFI-HARDWARE WIFI WWAN-HARDWARE WWAN
 running 0.9.8.8 connected enabled enabled disabled enabled enabled

Tamir (sugip) wrote :
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in network-manager (Ubuntu):
status: New → Confirmed
Tamir (sugip) on 2014-04-09
description: updated
description: updated
Tamir (sugip) on 2014-04-10
summary: - Frequent disconnections on usb modem ZTE MF667 and the inability to
- create a connection through Huawei E3531
+ The inability to create a connection through Huawei E3531

Confirm, without installing software from zero cd network-manager doesn't see the device Huawei E3531

danelli (danil-red) wrote :

Confirm the behavior of Network Manager in respect of Huawei E3531.

Lavine (diliwune) wrote :

Confirm - the operating system does not see the modem because tethering Huawei E3531 cd-flash. Specifically usb-modeswitch not automatically switches the device to the modem mode.

Purihan (piruhanise) wrote :

Confirm the problem is that the device does not automatically switches to the modem (no udev rules for this modem are in / etc / udev / rules.d.)

Changed in network-manager:
importance: Unknown → Medium
status: Unknown → Incomplete
Tamir (sugip) on 2014-04-30
summary: - The inability to create a connection through Huawei E3531
+ Periodic breaks in communication (modem ZTE MF 667)
description: updated
Tamir (sugip) wrote :

Created a separate report on Huawei E3531 here -
https://bugs.launchpad.net/ubuntu/+source/usb-modeswitch/+bug/1308895

Tamir (sugip) on 2014-05-01
description: updated
Tamir (sugip) wrote :
Changed in network-manager (Ubuntu):
importance: Undecided → Medium
Changed in network-manager:
status: Incomplete → Invalid
Simplehuman (simplehuman) wrote :

Hello, everyone affected. Is this bug still actual on new Ubuntu versions?

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.