Wi-fi doesn't work properly

Bug #1242037 reported by Jozo on 2013-10-19
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

Hello.
I use Lubuntu 13.10. My wifi card is Broadcom 43142.
When I am at home wifi works perfectly. However, when I try to connect to wifi in school or in library strange things happen.

In school: I choose school's network, insert password, connect and obtain address by DHCP. When I try to open some website, I get an error. I tried to ping default gateway and I got some 95% packet loss. Strange right?

In library: I choose network, insert password but It does not even connect. Then I tried to insert different password that was obviously wrong and Network manager reacted like it should have. With correct password it does nothing.

Month ago, I had Lubuntu 13.04. I could connect to school wifi with absolutely no problem.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers