Ubuntu

Network manager falsly reports "No network connection" after hibernation on Tribe-2

Reported by Marc Tardif on 2007-06-28
4
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Medium
Alexander Sack

Bug Description

After resuming from hibernation on Tribe-2, the network manager reports "No network connection". However, ifconfig -a shows that the eth0 network interface is up and an IP address has been assigned to it. Even pinging to the outside works.

This problem has been reproduced on a few laptops and desktops, so it seems to be generalized.

Henrik Nilsen Omma (henrik) wrote :

Alexander, could you have a look at this? Is it a known duplicate (seems to happen on several machines)? Does it have the information you need?

Changed in network-manager:
assignee: nobody → asac
importance: Undecided → Medium
status: New → Confirmed
Henrik Nilsen Omma (henrik) wrote :

Marc, are you still seeing this in later tribes?

Henrik Nilsen Omma (henrik) wrote :

We need an update on this bug. Is this still an issue post-tribe5?

Changed in network-manager:
status: Confirmed → Incomplete
Alexander Sack (asac) wrote :

from what i can tell this should be fixed now, because we don't try to deal with interfaces managed by ifupdown anymore.

Changed in network-manager:
status: Incomplete → Fix Released
Marc Tardif (cr3) wrote :

I have tested hibernation on several laptops running beta and the network manager has behaved properly each time. This bug could be closed as far as I'm concerned.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers