Comment 13 for bug 121566

Alexander Sack (asac) wrote :

... and be sure to use the latest network-manager 0.6.5-0ubuntu15