Comment 21 for bug 1124803

Ernie 07 (ernestboyd) wrote :

Unfortunately wicd would not install on amd64.deb for me. Failure indicated partway through the installation.