Ubuntu

Auto Mobile Broadband connection doesn't automatically connect

Reported by Christopher Forster on 2012-10-21
24
This bug affects 4 people
Affects Status Importance Assigned to Milestone
network-manager (Ubuntu)
Undecided
Unassigned

Bug Description

In Network Connections Auto Mobile Broadband is set up to Connect automatically, but doesn't connect to the Internet automatically at startup. I'm using the Huawei E398 4G USB modem.

ProblemType: Bug
DistroRelease: Ubuntu 12.10
Package: network-manager 0.9.6.0-0ubuntu7
ProcVersionSignature: Ubuntu 3.5.0-17.28-generic 3.5.5
Uname: Linux 3.5.0-17-generic x86_64
ApportVersion: 2.6.1-0ubuntu3
Architecture: amd64
CRDA: Error: [Errno 2] Filen eller katalogen finns inte: 'iw'
Date: Sun Oct 21 21:10:44 2012
ExecutablePath: /usr/sbin/NetworkManager
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
InstallationMedia: Lubuntu 12.10 "Quantal Quetzal" - Release amd64 (20121017.1)
IpRoute:
 default via 10.64.64.64 dev ppp0 proto static
 10.64.64.64 dev ppp0 proto kernel scope link src 212.152.26.118
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
 WimaxEnabled=true
ProcEnviron:
 TERM=linux
 PATH=(custom, no user)
 LANG=sv_SE.UTF-8
RfKill:

SourcePackage: network-manager
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-con:
 NAME UUID TYPE TIMESTAMP TIMESTAMP-REAL AUTOCONNECT READONLY DBUS-PATH
 Trådbunden anslutning 1 8f9b9d15-720f-45c6-b4d7-5a1d9325e416 802-3-ethernet 1350846313 sön 21 okt 2012 21:05:13 yes no /org/freedesktop/NetworkManager/Settings/1
 Tele2 connection 3a0a656a-9372-4f2c-91f2-3d2109c0f06a gsm 1350846613 sön 21 okt 2012 21:10:13 yes no /org/freedesktop/NetworkManager/Settings/0
nmcli-dev:
 DEVICE TYPE STATE DBUS-PATH
 ttyUSB0 gsm connected /org/freedesktop/NetworkManager/Devices/1
 eth0 802-3-ethernet unavailable /org/freedesktop/NetworkManager/Devices/0
nmcli-nm:
 RUNNING VERSION STATE NET-ENABLED WIFI-HARDWARE WIFI WWAN-HARDWARE WWAN
 running 0.9.6.0 connected enabled enabled enabled enabled enabled

Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in network-manager (Ubuntu):
status: New → Confirmed
Marius B. Kotsbak (mariusko) wrote :

It does after you enable mobile broadband. I guess your issue is bug #848164.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers