Ubuntu 12.04 cant connect to wifi repeater

Bug #1065220 reported by Kangarooo Jānis on 2012-10-10
This bug affects 4 people
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
network-manager (Ubuntu)

Bug Description

I have TL-WR340G router my repeater TL-WA500G set up to work using not bridge not repeater but universal repeater setting (havent tried others and dont need them) BUT works in Windows but not in Ubuntu. For 1/2 year ive tried different settings and setups. So now i have HEX 128bit open WEP key (couse my repeater has only wep repeating or no key repeating function) and repeater has same HEX 128bit open WEP. Android was allways even with noncopatible options able to connect. Like Hex key shared repeated open but on Android i put ASCII. Now i just tried on WIndows and its working. So theres big problem in Ubuntu- cant connect no way to repeater.

ProblemType: Bug
DistroRelease: Ubuntu 12.04
Package: wireless-tools 30~pre9-5ubuntu2
Uname: Linux 3.4.0-030400rc6-generic i686
ApportVersion: 2.0.1-0ubuntu13
Architecture: i386
Date: Wed Oct 10 22:53:56 2012
InstallationMedia: Xubuntu 12.04 LTS "Precise Pangolin" - Release i386 (20120423)
 PATH=(custom, no user)
SourcePackage: wireless-tools
UpgradeStatus: No upgrade log present (probably fresh install)

Kangarooo Jānis (kangarooo) wrote :
description: updated

Thank you for taking the time to report this bug and helping to make Ubuntu better. Unfortunately we can't start working on it yet, because your bug report didn't include enough information.

Please include the information requested at https://wiki.ubuntu.com/DebuggingNetworkManager. If you have trouble, do not hesitate to ask for more assistance. Thanks in advance.

affects: wireless-tools (Ubuntu) → network-manager (Ubuntu)
Changed in network-manager (Ubuntu):
importance: Undecided → Medium
status: New → Incomplete
Marius B. Kotsbak (mariusko) wrote :

I notice that you are using a non Ubuntu kernel: Linux 3.4.0-030400rc6-generic i686

Could you please install and use a Ubuntu kernel and report if the problem persists?

Changed in linux (Ubuntu):
status: New → Incomplete
Kangarooo Jānis (kangarooo) wrote :

I dont remember why i got it. I think i installed many kernels to find from when occures some old bug.
How to remove it now so i could have default system?

Marius B. Kotsbak (mariusko) wrote :

You can just select another kernel at bootup, not containing a number like "030400". Also you can search for the package "3.4.0-030400rc6-generic" in a package manager.

Also, it would be useful, if you could test Ubuntu 12.10 live CD version.

I don't understand about that kernel. I bootup I have NOW only theese see
added pic. I use autoremove after updates but I think I all the time had
just normal ones.

Launchpad Janitor (janitor) wrote :

[Expired for network-manager (Ubuntu) because there has been no activity for 60 days.]

Changed in network-manager (Ubuntu):
status: Incomplete → Expired
Launchpad Janitor (janitor) wrote :

[Expired for linux (Ubuntu) because there has been no activity for 60 days.]

Changed in linux (Ubuntu):
status: Incomplete → Expired
ddv (simon-dalsgaard) wrote :

I have the same problem with connecting to a repater, where windows and android can connect fine, Ubuntu cannot?? How to help report the problem?

Kangarooo Jānis (kangarooo) wrote :

Just write here or post new bug. Give link here for that bug.

b1r3k (ldros7) wrote :

I have the same issue. One router is connect to the WAN network, other one is set as repeater (ssid: Gargoyle). Windows boxes are able to connect to the network although they are not able to obtain IP configuration via DHCP. This is probably due to some mistake in cnfiguration but if IPs are supplied manualy everything works on win.
On Ubuntu I cannot connect, it takes some time to connect but finally I'm asked about password. Android phones are able to connect too.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related questions