Ubuntu

Activity log for bug #262191

Date Who What changed Old value New value Message
2008-08-28 09:57:20 Konstigt bug added bug
2008-09-09 11:52:42 Alexander Sack network-manager: bugtargetdisplayname network-manager (Ubuntu) network-manager-vpnc (Ubuntu)
2008-09-09 11:52:42 Alexander Sack network-manager: bugtargetname network-manager (Ubuntu) network-manager-vpnc (Ubuntu)
2008-09-09 11:52:42 Alexander Sack network-manager: statusexplanation
2008-09-09 11:52:42 Alexander Sack network-manager: title Bug #262191 in network-manager (Ubuntu): "NM 0.7 Regression from 0.6.6 using VPNC plugin" Bug #262191 in network-manager-vpnc (Ubuntu): "NM 0.7 Regression from 0.6.6 using VPNC plugin"
2008-10-08 00:30:57 Mathieu Trudel-Lapierre network-manager-vpnc: status New Confirmed
2008-10-08 03:58:41 Mathieu Trudel-Lapierre bug added attachment '01_save_only_group_password_lp262191.patch' (re-add option to save group password)
2008-10-09 05:06:16 Konstigt bug assigned to debian
2008-10-09 14:13:57 James Westby None: status Unknown New
2008-10-09 14:13:57 James Westby None: importance Unknown Undecided
2008-10-09 14:13:57 James Westby None: statusexplanation
2008-10-09 14:14:22 James Westby bug assigned to network-manager
2008-10-09 22:55:49 Bug Watch Updater network-manager: status Unknown Incomplete
2008-10-10 01:04:18 Mathieu Trudel-Lapierre bug added attachment 'network-manager-vpnc_0.7~~svn20080928t225540-0ubuntu2.debdiff' (network-manager-vpnc_0.7~~svn20080928t225540-0ubuntu2.debdiff)
2008-10-10 09:33:10 James Westby bug added subscriber Ubuntu Sponsors for universe
2008-10-11 16:20:06 James Westby network-manager: status New Invalid
2008-10-11 16:20:06 James Westby network-manager: statusexplanation Thanks, I'm closing the network-manager (Ubuntu) task, and the Debian one, as we're not tracking it there, so it's not really necessary. Thanks, James
2008-10-11 16:20:16 James Westby None: status New Invalid
2008-10-19 22:47:11 Alexander Sack title NM 0.7 Regression from 0.6.6 using VPNC plugin NM 0.7 Regression from 0.6.6 using VPNC plugin - no option to only save group password available
2008-10-19 22:47:43 Alexander Sack title NM 0.7 Regression from 0.6.6 using VPNC plugin - no option to only save group password available [regression] VPNC plugin - no option to only save group password available
2008-10-19 22:50:31 Alexander Sack network-manager-vpnc: status Confirmed Triaged
2008-10-19 22:50:31 Alexander Sack network-manager-vpnc: statusexplanation this was recently discussed on upstream mailinglist. a patch was provided there too, but NM maintainer didnt want this in his tree because of UI deficiencies: http://mail.gnome.org/archives/networkmanager-list/2008-October/msg00094.html Given the nature and that upstream didnt want it, we should thoroughly look how well it works and thus suggest to get this fix into intrepid as a well tested SRU.
2008-10-30 21:34:07 Alexander Sack network-manager: status New Invalid
2008-10-30 21:34:07 Alexander Sack network-manager: statusexplanation
2008-10-30 21:34:37 Alexander Sack network-manager-vpnc: status New Triaged
2008-10-30 21:34:37 Alexander Sack network-manager-vpnc: importance Undecided Medium
2008-10-30 21:34:37 Alexander Sack network-manager-vpnc: statusexplanation
2008-10-30 21:34:37 Alexander Sack network-manager-vpnc: milestone intrepid-updates
2008-10-31 19:52:08 Alexander Sack title [regression] VPNC plugin - no option to only save group password available MASTER [regression] VPNC plugin - no option to only save group password available
2008-11-04 16:15:21 Martin Pitt network-manager-vpnc: assignee asac
2008-11-04 16:15:21 Martin Pitt network-manager-vpnc: statusexplanation this was recently discussed on upstream mailinglist. a patch was provided there too, but NM maintainer didnt want this in his tree because of UI deficiencies: http://mail.gnome.org/archives/networkmanager-list/2008-October/msg00094.html Given the nature and that upstream didnt want it, we should thoroughly look how well it works and thus suggest to get this fix into intrepid as a well tested SRU.
2008-11-04 16:18:36 Martin Pitt network-manager-vpnc: assignee asac
2008-11-04 16:18:36 Martin Pitt network-manager-vpnc: statusexplanation Not easily backportable since it means UI changes, but Alex says there might be a good solution without UI changes for Intrepid updates.
2009-01-20 12:55:31 Alexander Sack network-manager-vpnc: status Triaged Fix Released
2009-01-20 12:55:31 Alexander Sack network-manager-vpnc: statusexplanation fixed in jaunty according to comments (yes, network-manager team ppa has the jaunty version backported).
2009-05-10 13:26:35 Davíð Steinn Geirsson removed subscriber Davíð Steinn Geirsson
2009-06-03 20:41:43 Bug Watch Updater network-manager: status Incomplete Fix Released
2010-03-18 14:50:04 Ethan Bissett removed subscriber draimus
2010-05-07 23:17:59 Alex Valavanis network-manager-vpnc (Ubuntu Intrepid): status Triaged Invalid
2010-09-15 20:38:14 Bug Watch Updater network-manager: importance Unknown Medium