the package should not recommend network-manager-kde but network-manager-pptp-kde

Bug #562983 reported by Anthony Mercatante on 2010-04-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager-pptp (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: network-manager-pptp

The network-manager-kde packaging changed lately and there are now splitted packages for the vpn components.
network-manager-pptp-kde depends on network-manager-pptp, and network-manager-vpnc should recommend network-manager-pptp-kde insteal of network-manager-kde

Related branches

Changed in network-manager-pptp (Ubuntu):
status: New → In Progress
importance: Undecided → Low
assignee: nobody → Mathieu Trudel (mathieu-tl)
Changed in network-manager-pptp (Ubuntu):
assignee: Mathieu Trudel (mathieu-tl) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package network-manager-pptp - 0.8-0ubuntu3

---------------
network-manager-pptp (0.8-0ubuntu3) lucid; urgency=low

  * Recommends network-manager-pptp-kde instead of network-manager-kde
    - Closes LP: #562983
 -- Anthony Mercatante <email address hidden> Wed, 14 Apr 2010 14:33:23 +0200

Changed in network-manager-pptp (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers