the package should not recommend network-manager-kde but network-manager-openvpn-kde

Bug #562985 reported by Anthony Mercatante on 2010-04-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
network-manager-openvpn (Ubuntu)
Low
Unassigned

Bug Description

Binary package hint: network-manager-openvpn

The network-manager-kde packaging changed lately and there are now splitted packages for the vpn components.
network-manager-openvpn-kde depends on network-manager-openvpn, and network-manager-openvpn should recommend network-manager-openvpn-kde insteal of network-manager-kde

Changed in network-manager-openvpn (Ubuntu):
status: New → In Progress
assignee: nobody → Mathieu Trudel (mathieu-tl)
importance: Undecided → Low
Changed in network-manager-openvpn (Ubuntu):
assignee: Mathieu Trudel (mathieu-tl) → nobody
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package network-manager-openvpn - 0.8-0ubuntu3

---------------
network-manager-openvpn (0.8-0ubuntu3) lucid; urgency=low

  * Recommends network-manager-openvpn-kde instead of network-manager-kde
    - Closes LP: #562985
 -- Anthony Mercatante <email address hidden> Wed, 14 Apr 2010 14:34:46 +0200

Changed in network-manager-openvpn (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers