Xubuntu Jaunty LiveCD completely freezes after booting

Bug #323600 reported by Vincent on 2009-01-31
4
Affects Status Importance Assigned to Milestone
linux (Ubuntu)
Medium
Unassigned
Nominated for Jaunty by Charlie Kravetz
network-manager-applet (Ubuntu)
Undecided
Unassigned
Nominated for Jaunty by Charlie Kravetz

Bug Description

Not sure what information I ought to include but I thought I'd report it to be sure. Having created a persistent USB installation from the Jaunty Alpha 3, using the new usb-creator tool, every time I boot up, be it in the LiveCD mode or direct installation mode, I get a kernel panic after I've been logged in for a few seconds. Since it's LiveCD(ish), I don't really know how I could gather log files on this issue, but any hints will be followed :).

Vincent (vinnl) wrote :

Hmm, for some reason I forgot to mention that this was Xubuntu (the persistent installation was performed within Xubuntu 8.10).

Vincent (vinnl) wrote :

Some more information: I just tried the same flash drive in another system, and there it worked without problems. Possibly related might be that nm-applet didn't seem to start.

Vincent (vinnl) wrote :

And here's a screenshot of tty1 after the kernel panic...

I did some additional testing that might help resolving this issue.

First, I tried using a burned CD image. This was Sunday's daily build (1 March). It happened here as well.

However, when booted into Safe Graphics mode, it didn't happen.

Second, I also tried it again with today's daily build, from my USB drive again. It still froze, even when booted into safe graphics mode.

What's notable, however, is that nm-applet didn't start immediately. While I was browsing through the menu I saw the tray icon hadn't appeared yet. When it froze, it *had* appeared. This leads me to think NetworkManager is someway involved, so I'm adding that as possibly affected as well.

I suppose I'll give this a try with Ubuntu as well. If there's any more debugging I can do, please tell me :)

Vincent (vinnl) wrote :

So the problem also occurs when using Ubuntu. Also, once it froze, nm-applet was still not running. I really don't know what package is relevant anymore, or how I can have anyone skilled enough look at this...

Charlie Kravetz (charlie-tca) wrote :

Thanks for reporting this bug. I think we can have the developers look at it. It is pretty hard to get the logs when the system panics this way. Since this is during the login process and there seems to be no way to get the additional information with the keyboard locked up, perhaps the developers will have an idea.

Changed in linux:
importance: Undecided → Medium
status: New → Confirmed
Charlie Kravetz (charlie-tca) wrote :

Could you give the hardware information please. Brand and model of computer, results of sudo lspci -vvnn > lspci-vvnn.log , and attach the log as a separate attachment.

A possible workaround. Create a small partition at the front of the hard drive, maybe 512MB. Leave it unused, and install Jaunty using the rest of the drive. (Assuming the entire drive will be used)

Vincent (vinnl) wrote :

I don't have a brand model since it was assembled by my father, but I've attached lspci --vvnn.

As for the workaround: this was running from a LiveCD (hmm, my description is not really clear on that, I'll update it), I don't suppose a small partition on the front will stop it from freezing?

Vincent (vinnl) wrote :

OK, this is interesting, and I don't know why I didn't try this before... Anyway, I just inserted an Ubuntu 8.10 CD, and it froze just as well. I guess it's my hardware not playing nice with Ubuntu in general. This is a real bummer for me personally, as I now can't even do a fresh install of 8.10 and then upgrade, but it's good news for the *buntu's in general as it then most likely won't be a major problem for that many PC's (if any other than mine).

Charlie Kravetz (charlie-tca) wrote :

Thank you for taking the time to report this bug and helping to make Ubuntu better. The issue that you reported is one that should be reproducible with the live environment of the Desktop CD of the development release - Lucid Lynx. It would help us greatly if you could test with it so we can work on getting it fixed in the next release of Ubuntu. You can find out more about the development release at http://www.ubuntu.com/testing/ . Thanks again and we appreciate your help.

Vincent (vinnl) wrote :

I'm not 100% sure whether it is this problem I'm thinking of, but I believe I fixed this by removing my wireless network card (I moved, and now use a wired connection). So I suppose it's related to my specific network card, which is a US Robotics USR 2216: http://www.usr.com/support/product-template.asp?prod=2216

Unfortunately (for this bug, not for me since it's working now ;-) since I removed it I can't really easily test the new version. Not sure whether it's worth the effort, too, since the card is quite old.

Charlie Kravetz (charlie-tca) wrote :

We are closing this bug report based on the original reporters last comments. Please reopen it if you can give us the missing information, and don't hesitate to submit bug reports in the future. To reopen the bug report you can click on the current status, under the Status column, and change the Status back to "New". Thanks again!

Changed in network-manager-applet (Ubuntu):
status: New → Invalid
Changed in linux (Ubuntu):
status: Confirmed → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers