Unable to configure WPA password with Network Admin

Bug #164372 reported by Alexander Jones on 2007-11-21
4
Affects Status Importance Assigned to Milestone
network-manager-applet (Ubuntu)
Undecided
Unassigned

Bug Description

This used to work in Gutsy, but now I can only choose from WEP (ascii) and WEP (hexadecimal), meaning that I have to use NetworkManager in order to connect to my network.

ProblemType: Bug
Architecture: i386
Date: Wed Nov 21 17:51:49 2007
DistroRelease: Ubuntu 8.04
NonfreeKernelModules: vmnet vmblock vmmon
Uname: Linux flash 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux

wolfger (wolfger) wrote :

This bug was incorrectly set to "incomplete", so I'm setting it back to new. The guidelines for incomplete are:
# If you have to ask the reporter questions, set the bug to Incomplete
# Ask the submitter to provide any necessary information in a comment, and make sure you subscribe yourself to the bug report so you will get any updates to the bug via e-mail.
# In the event that a bug has been in the "Incomplete" state for more than 4 weeks, meaning it has not received a response to a request for more information, the bug status should be changed to "Invalid"

Changed in network-manager-applet:
status: Incomplete → New
Daniel T Chen (crimsun) wrote :

In 8.10, this functionality should have been subsumed by System> Preferences> Network Configuration

Changed in network-manager-applet:
status: New → Invalid
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers