Drop gnome-bluetooth to suggests (regression)

Bug #1307485 reported by Pasi Lallinaho on 2014-04-14
18
This bug affects 3 people
Affects Status Importance Assigned to Milestone
network-manager-applet (Ubuntu)
Low
Unassigned

Bug Description

Drop gnome-bluetooth to suggests, since that pulls in unity-control-center/gnome-control-center (and other packages, like ibus) for flavors (Xubuntu, Ubuntu Studio, Mythbuntu) that do not wish to have them.

Also see bug 844027, where this issue has been fixed for 11.10.

Pasi Lallinaho (knome) wrote :

This bug is High/Critical importance for Xubuntu, since currently network-manager-gnome pulls in IBus (which introduces bug 1284635) and some unwanted (broken in Xubuntu) indicators.

description: updated
Changed in network-manager-applet (Ubuntu):
importance: Undecided → Medium
status: New → Triaged
importance: Medium → Low
Pasi Lallinaho (knome) on 2014-04-14
description: updated
Mario Limonciello (superm1) wrote :

For mythbuntu we're fine with removing those items, not needed in our seed either.

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package network-manager-applet - 0.9.8.8-0ubuntu4

---------------
network-manager-applet (0.9.8.8-0ubuntu4) trusty; urgency=medium

  * debian/control: drop gnome-bluetooth back to a Suggests. (LP: #1307485)
 -- Mathieu Trudel-Lapierre <email address hidden> Mon, 14 Apr 2014 09:44:10 -0400

Changed in network-manager-applet (Ubuntu):
status: Triaged → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Related blueprints