nm-applet does not appear in live cd mode

Bug #1209324 reported by Markus J Schmidt on 2013-08-07
10
This bug affects 2 people
Affects Status Importance Assigned to Milestone
network-manager-applet (Ubuntu)
Undecided
Unassigned

Bug Description

When starting the system in live mode, the nm-applet does not appear in the panel.

Even though the network is working, e.g. I can access a WLAN when starting the installation assistant.

When opening a terminal and starting "nm-applet", three icons appear in the panel.
The terminal gives message: ** Message: applet now removed from the notification area

ProblemType: Bug
DistroRelease: Ubuntu 13.10
Package: network-manager-gnome 0.9.8.0-1ubuntu2
ProcVersionSignature: Ubuntu 3.10.0-6.17-generic 3.10.3
Uname: Linux 3.10.0-6-generic i686
ApportVersion: 2.12-0ubuntu2
Architecture: i386
CRDA: Error: [Errno 2] No such file or directory: 'iw'
CasperVersion: 1.336
Date: Wed Aug 7 17:03:33 2013
ExecutablePath: /usr/bin/nm-applet
IfupdownConfig:
 # interfaces(5) file used by ifup(8) and ifdown(8)
 auto lo
 iface lo inet loopback
IpRoute:
 default via 192.168.0.1 dev wlan0 proto static
 192.168.0.0/24 dev wlan0 proto kernel scope link src 192.168.0.106 metric 9
LiveMediaBuild: Lubuntu 13.10 "Saucy Salamander" - Alpha i386 (20130802)
MarkForUpload: True
NetworkManager.state:
 [main]
 NetworkingEnabled=true
 WirelessEnabled=true
 WWANEnabled=true
 WimaxEnabled=true
SourcePackage: network-manager-applet
UpgradeStatus: No upgrade log present (probably fresh install)
nmcli-con:
 NAME UUID TYPE TIMESTAMP TIMESTAMP-REAL AUTOCONNECT READONLY DBUS-PATH
 surveillance cam #3 f09d4b9b-990d-49b7-b93c-18fa794d1188 802-11-wireless 1375894972 Wed 07 Aug 2013 05:02:52 PM UTC yes no /org/freedesktop/NetworkManager/Settings/1
 Wired connection 1 a86a4650-3e02-4613-99f7-8d9136f0a518 802-3-ethernet 1375900672 Wed 07 Aug 2013 06:37:52 PM UTC yes no /org/freedesktop/NetworkManager/Settings/0
nmcli-dev:
 DEVICE TYPE STATE DBUS-PATH
 eth0 802-3-ethernet unavailable /org/freedesktop/NetworkManager/Devices/1
 wlan0 802-11-wireless connected /org/freedesktop/NetworkManager/Devices/0
nmcli-nm:
 RUNNING VERSION STATE NET-ENABLED WIFI-HARDWARE WIFI WWAN-HARDWARE WWAN
 running 0.9.8.0 connected enabled enabled enabled enabled disabled

Markus J Schmidt (smiddy84) wrote :
Ubuntu QA Website (ubuntuqa) wrote :

This bug has been reported on the Ubuntu ISO testing tracker.

A list of all reports related to this bug can be found here:
http://iso.qa.ubuntu.com/qatracker/reports/bugs/1209324

tags: added: iso-testing
Launchpad Janitor (janitor) wrote :

Status changed to 'Confirmed' because the bug affects multiple users.

Changed in network-manager-applet (Ubuntu):
status: New → Confirmed
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers