Please sync netkit-rsh 0.17-15(universe) from debian unstable(main)

Bug #598395 reported by Bhavani Shankar on 2010-06-25
8
This bug affects 1 person
Affects Status Importance Assigned to Milestone
netkit-rsh (Ubuntu)
Wishlist
Unassigned

Bug Description

Debian Changes

 netkit-rsh (0.17-15) unstable; urgency=low

   * Fixed /etc/pam.d/ files. (Closes: #546394, #489589)
     Also make them use common-*
   * Clean debian/rules.
   * Moved to debhelper compat 7
   * Bumped Standards-Version to 3.8.4.
   * Improved package description (Closes: #493476, #493474)

 -- Alberto Gonzalez Iniesta <email address hidden> Sat, 19 Jun 2010 20:54:08 +0200

Bhavani Shankar (bhavi) wrote :
Changed in netkit-rsh (Ubuntu):
status: New → Confirmed
Fabrice Coutadeur (fabricesp) wrote :

The package resulting from building the Debian package contains the right perms (checkrhost is X for everybody), so I think that this should be sync rather than a merge. this is the reason why the change is not required anymore (extracted from the dh_fixperms manpage:
"It makes all files in the standard bin and sbin directories, usr/games/ and etc/init.d executable (since v4)"

Thanks,
Fabrice

Changed in netkit-rsh (Ubuntu):
status: Confirmed → Incomplete
Bhavani Shankar (bhavi) on 2010-06-26
Changed in netkit-rsh (Ubuntu):
status: Incomplete → New
summary: - Please merge netkit-rsh 0.17-15(universe) from debian unstable(main)
+ Please sync netkit-rsh 0.17-15(universe) from debian unstable(main)
Benjamin Drung (bdrung) on 2010-06-26
Changed in netkit-rsh (Ubuntu):
importance: Undecided → Wishlist
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package netkit-rsh - 0.17-15

---------------
netkit-rsh (0.17-15) unstable; urgency=low

  * Fixed /etc/pam.d/ files. (Closes: #546394, #489589)
    Also make them use common-*
  * Clean debian/rules.
  * Moved to debhelper compat 7
  * Bumped Standards-Version to 3.8.4.
  * Improved package description (Closes: #493476, #493474)
 -- Bhavani Shankar <email address hidden> Sat, 19 Jun 2010 20:54:08 +0200

Changed in netkit-rsh (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers