debian-installer fails to obtain dhcp ip address

Bug #507628 reported by Tobin Davis on 2010-01-14
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
netcfg (Ubuntu)
Undecided
Unassigned

Bug Description

Binary package hint: debian-installer

When installing the Alpha 2 lucid-alternate-armel+imx51.img, the installer fails to obtain a valid dhcp address on the first try. It usually takes two or three tries for it to get a dhcp address.

This has also been seen on the armel+dove image.

Increasing the dhcp timeout by a few seconds should alleviate this problem.

tags: added: iso-testing
Tobin Davis (gruemaster) on 2010-01-26
tags: added: grue
Colin Watson (cjwatson) on 2010-02-06
affects: debian-installer (Ubuntu) → netcfg (Ubuntu)
Tobin Davis (gruemaster) wrote :

Unable to reproduce this from netboot images in Precise (Maverick - Oneiric ok also). Closing.

Changed in netcfg (Ubuntu):
status: New → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers