please package the Netbeans profiler

Bug #151598 reported by Adriaan Peeters
2
Affects Status Importance Assigned to Milestone
netbeans5.5 (Ubuntu)
Undecided
Marek Slama

Bug Description

Binary package hint: netbeans5.5

It is nice to be able to install Netbeans using package management but unfortunately the profiler is not yet packaged. Please add it when possible.

Revision history for this message
Marek Slama (mslama-email) wrote :

There is standalone installer for Profiler for NB 5.5/5.5.1. For NB 6.0 Profiler is bundled with IDE so Profiler will be part of package for NB IDE 6.0.

Revision history for this message
Marek Slama (mslama-email) wrote :

It will be fixed in next release ie NB 6.0.

Changed in netbeans5.5:
assignee: nobody → mslama-email
status: New → In Progress
Revision history for this message
reza (reza-ra) wrote :

Netbeans 6 launched so when we have access to it?
thanks

Revision history for this message
Marek Slama (mslama-email) wrote :

Current plan for NB 6.0 packaging does not contain profiler. We selected minimum subset of modules to be able to get rid of 3rd party libraries from NB 6.0 packaging ie. to follow packaging rules and get from multiverse to main. User can use Tools->Plugin Manager from IDE to download and install Profiler to IDE (Java Profiler). I know it is not ideal solution but in current time frame we will not able to do more.

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers