Comment 6 for bug 1776937

I've tried with libequinox-osgi-java_3.8.1-8_all.deb from https://packages.ubuntu.com/xenial/all/libequinox-osgi-java/download but it doesn't change the behaviour for me, i.e. it still doesn't load.