Comment 0 for bug 384882

Please sync netapplet 1.0.8-3 (universe) from Debian unstable (main).

Explanation of the Ubuntu delta and why it can be dropped:
Upstream added -D_GNU_SOURCE to debian/rules. Upstream has bumped
the Standards Version, and has started using debhelper 7. All Ubuntu
changes can be dropped.

Changelog since current karmic version 1.0.8-2ubuntu1:

netapplet (1.0.8-3) unstable; urgency=low

  * Added -D_GNU_SOURCE to fix FTBFS on amd64.
    Thanks Peter Green (Closes: #527700)
  * Bumped standards-version to latest. No changes needed.
  * Bumped debhelper compat to 7. Upgraded rules as required.
  * Fix copyright with GPL versioning information.

 -- Rudy Godoy <email address hidden> Tue, 12 May 2009 00:51:07 -0500