Comment 2 for bug 515010

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package net-tools - 1.60-23ubuntu2

---------------
net-tools (1.60-23ubuntu2) lucid; urgency=low

  * Add debian/patches/Bug#569509-iface_overflow.patch: do not crash with
    oversized iface arguemnt when using -D (LP: #515010, Debian bug 569509).
 -- Kees Cook <email address hidden> Thu, 11 Feb 2010 16:27:16 -0800