Ubuntu

prTable reports running processes as NOT running on Ubuntu 8.04 LTS

Reported by Jorge Juliá Fontelles on 2011-02-07
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
net-snmp (Ubuntu)
Low
Unassigned
Hardy
Low
Unassigned
Natty
Low
Unassigned

Bug Description

Ubuntu 8.04 LTS seems to be afected by net-snmp bug 1843918 (http://sourceforge.net/tracker/index.php?func=detail&aid=1843918&group_id=12694&atid=112694)

We've been affected by this bug in some of our servers and we're currently patching net-snmp ubuntu package sources manually.

Andres Rodriguez (andreserl) wrote :

Hi There,

Thank you for reporting bugs and trying to make Ubuntu better.

Can you please provide information on how to reproduce this bug in Ubuntu.

For now, I'm marking this bug as Incomplete!

Thank you again!

Changed in net-snmp (Ubuntu):
status: New → Incomplete
importance: Undecided → Low

Hi,

The bug that I am describing, which has ID 1746831, is described in
this bug report:

http://sourceforge.net/tracker/index.php?func=detail&aid=1746831&group_id=12694&atid=312694

Also, if you check the Changelog from version 5.4.3, you will see that
it says that this bug was corrected on version 5.4.2:

:usr/local/src/net-snmp-5.4.3# grep 1746831 *
ChangeLog: CHANGES: snmpd: PATCH: 1746831: from cunnijd: fix process
CHANGES: - [PATCH 1746831]: fix process checking race condition

Thanks.

2011/2/8 Andres Rodriguez <email address hidden>:
> Hi There,
>
> Thank you for reporting bugs and trying to make Ubuntu better.
>
> Can you please provide information on how to reproduce this bug in
> Ubuntu.
>
> For now, I'm marking this bug as Incomplete!
>
> Thank you again!
>
> ** Changed in: net-snmp (Ubuntu)
>       Status: New => Incomplete
>
> ** Changed in: net-snmp (Ubuntu)
>   Importance: Undecided => Low
>
> --
> You received this bug notification because you are a direct subscriber
> of the bug.
> https://bugs.launchpad.net/bugs/714542
>
> Title:
>  prTable reports running processes as NOT running on Ubuntu 8.04 LTS
>
> Status in “net-snmp” package in Ubuntu:
>  Incomplete
>
> Bug description:
>  Ubuntu 8.04 LTS seems to be afected by net-snmp bug 1843918
>  (http://sourceforge.net/tracker/index.php?func=detail&aid=1843918&group_id=12694&atid=112694)
>
>  We've been affected by this bug in some of our servers and we're
>  currently patching net-snmp ubuntu package sources manually.
>
> To unsubscribe from this bug, go to:
> https://bugs.launchpad.net/ubuntu/+source/net-snmp/+bug/714542/+subscribe
>

Chuck Short (zulcss) wrote :

This has been fixed in hardy but i have nominated for hardy.

Changed in net-snmp (Ubuntu Natty):
status: Incomplete → Fix Released
Chuck Short (zulcss) on 2011-02-08
Changed in net-snmp (Ubuntu Hardy):
importance: Undecided → Low
status: New → Triaged
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers

Remote bug watches

Bug watches keep track of this bug in other bug trackers.