snmpd error

Bug #318679 reported by Marco1971 on 2009-01-19
2
Affects Status Importance Assigned to Milestone
net-snmp (Ubuntu)
Undecided
Unassigned

Bug Description

Intrepid 8.10

ProblemType: Package
Architecture: i386
DistroRelease: Ubuntu 8.10
ErrorMessage: il sottoprocesso post-installation script ha restituito un codice di errore 127
Package: snmpd 5.4.1~dfsg-7.1ubuntu6.1
SourcePackage: net-snmp
Title: package snmpd 5.4.1~dfsg-7.1ubuntu6.1 failed to install/upgrade: il sottoprocesso post-installation script ha restituito un codice di errore 127
Uname: Linux 2.6.27.5-custom i686

Marco1971 (inunari) wrote :
Chuck Short (zulcss) wrote :

This looks like a clash of net-snmp libraries that are installed did you install any from source, besides it looks like you have bigger problems with tyour machine.

Changed in net-snmp:
status: New → Incomplete
Chuck Short (zulcss) wrote :

No response from user.

Changed in net-snmp (Ubuntu):
status: Incomplete → Won't Fix
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers