File overwrite problem on dapper->hardy upgrade

Bug #203610 reported by Michael Vogt on 2008-03-18
2
Affects Status Importance Assigned to Milestone
net-snmp (Ubuntu)
Undecided
Michael Vogt

Bug Description

The following problem was found during a dapper->hardy upgrade test:

Preparing to replace libsnmp-base 5.2.1.2-4ubuntu2.1 (using .../libsnmp-base_5.4.1~dfsg-4ubuntu3_all.deb) ...^M
Unpacking replacement libsnmp-base ...^M
[5.35238] libsnmp-base: Preparing libsnmp-base
dpkg - warning, overriding problem because --force enabled:^M
 trying to overwrite `/usr/share/man/man1/net-snmp-config.1.gz', which is also in package libsnmp9-dev^M
dpkg - warning, overriding problem because --force enabled:^M
 trying to overwrite `/usr/bin/net-snmp-config', which is also in package libsnmp9-dev^M

Related branches

Michael Vogt (mvo) on 2008-03-18
Changed in net-snmp:
assignee: nobody → mvo
status: New → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package net-snmp - 5.4.1~dfsg-4ubuntu4

---------------
net-snmp (5.4.1~dfsg-4ubuntu4) hardy; urgency=low

  * Add missing Replaces: libsnmp9-dev (<< 5.4~dfsg) to
    libsnmp-base to avoid file confict on dapper->hardy upgrades
    (LP: #203610)

 -- Michael Vogt <email address hidden> Tue, 18 Mar 2008 17:47:13 +0100

Changed in net-snmp:
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers