Merge from debian: 5.7.3+dfsg-1.8

Bug #1742518 reported by Andreas Hasenack on 2018-01-10
6
This bug affects 1 person
Affects Status Importance Assigned to Milestone
net-snmp (Ubuntu)
Undecided
Andreas Hasenack

Bug Description

net-snmp (5.7.3+dfsg-1.8) unstable; urgency=medium

  * Non-maintainer upload.
  * Add support for OpenSSL 1.1.0 and revert that were added
    (Closes: #828449):
    - add libssl-dev back as dependency of libsnmp-dev
    - drop the guard which enforced libssl 1.0.2
    - add -lcrypto back to pkg-config

 -- Sebastian Andrzej Siewior Sat, 23 Dec 2017 23:48:23 +0100

Launchpad Janitor (janitor) wrote :

This bug was fixed in the package net-snmp - 5.7.3+dfsg-1.8ubuntu1

---------------
net-snmp (5.7.3+dfsg-1.8ubuntu1) bionic; urgency=medium

  * Merge with Debian unstable (LP: #1742518). Remaining changes:
    - Add apport hook.
      + d/control: add dh-apport to Build-Depends
      + d/rules: install the apport hook via debhelper
      + d/source.apport: apport hook
    - d/p/my_load_defaults: use my_load_defaults instead of the
      libmysqlclient-internal load_defaults (LP #1565003). Thanks to Lars
      Tangvald.
  * Dropped:
    - Avoid installing links in rc[06].d.
      [It's not clear what it was trying to solve (no details or bug
      number), but update-rc.d no longer takes start/stop arguments and
      this delta was actually resulting in warnings during the installation.
      Also, Ubuntu is using systemd now and this package has systemd service
      files.]

 -- Andreas Hasenack <email address hidden> Thu, 11 Jan 2018 16:07:07 -0200

Changed in net-snmp (Ubuntu):
status: In Progress → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers