Please merge net-snmp 5.7.2~dfsg-4 (main) from Debian unstable (main)

Bug #1200516 reported by Yolanda Robla on 2013-07-12
10
This bug affects 1 person
Affects Status Importance Assigned to Milestone
net-snmp (Ubuntu)
Wishlist
Unassigned

Bug Description

Latest debian version is 5.7.2~dfsg-4

Related branches

Changed in net-snmp (Ubuntu):
status: New → In Progress
importance: Undecided → Wishlist
assignee: nobody → Yolanda Robla (yolanda.robla)
Yolanda Robla (yolanda.robla) wrote :
Changed in net-snmp (Ubuntu):
status: In Progress → Confirmed
assignee: Yolanda Robla (yolanda.robla) → nobody
Changed in net-snmp (Ubuntu):
status: Confirmed → Fix Committed
Launchpad Janitor (janitor) wrote :

This bug was fixed in the package net-snmp - 5.7.2~dfsg-8ubuntu1

---------------
net-snmp (5.7.2~dfsg-8ubuntu1) saucy; urgency=low

  * Merge from Debian unstable (LP: #1200516). Remaining changes:
    + Add apport hook (LP: #533603):
      - debian/source.apport: apport hook
      - debian/control: Build-depends on dh-apport.
      - debian/rules:
        + Add --with apport.
        + override_dh_apport to install hook on snmpd package only.
  * Call dh_installinit correctly to avoid installing links in rc[06].d

net-snmp (5.7.2~dfsg-8) unstable; urgency=low

  * add libsnmp-perl.preinst to deal with empty directory by libsnmp15
    package removal (Closes: #709761)
  * {snmp,snmpd}.postinst: deal with "copyright file missing after upgrade
    (policy 12.5)" (Closes: #709087)

net-snmp (5.7.2~dfsg-7) unstable; urgency=low

  * debian/control
    - libsnmp-base: update to more policy polite (Breaks/Replaces: libsnmp15
      (<<5.7.2~dfsg-5)), thanks to James McCoy
  * debian/snmp.preinst
    - fix incomplete script.

net-snmp (5.7.2~dfsg-6) unstable; urgency=low

  * debian/rules
    - Fix Hurd build issue, thanks Pino Toscano <email address hidden> for
      the patch (Closes: #708951)
  * debian/snmpd.init
    - patch from Ubuntu, LSBified
  * debian/snmp.pre{inst,rm}
    - patch from Ubuntu, Kill any/all processes owned by snmp user before
      install/uninstall.
  * debian/control
    - add "Conflicts: libsnmp15" to libsnmp-base since moving net-snmp-config
      in previous version cause trouble (Closes: #708983)

net-snmp (5.7.2~dfsg-5) unstable; urgency=low

  * debian/control
    - fix typo and improve description, thanks to Martin Eberhard Schauer
      <email address hidden> for the patch (Closes: #708519)
    - libsnmp-base: add "Conflicts: libsnmp30 (<< 5.7.2~dfsg-5)" since
      net-snmp-config file moves from libsnmp30 to libsnmp-base
      (Closes: #708298)
    - update descriptions
  * debian/{libsnmp-base,libsnmp30}.install: update
 -- Yolanda Robla <email address hidden> Fri, 12 Jul 2013 09:47:12 +0200

Changed in net-snmp (Ubuntu):
status: Fix Committed → Fix Released
To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers