Netboot install fails with "Failed to load installer component - Loading libntfs-3g23-udeb failed for unknown reasons. Aborting."

Bug #238974 reported by eci_souji
This bug report is a duplicate of:  Bug #234486: failed for unknown reasons. Edit Remove
8
Affects Status Importance Assigned to Milestone
net-retriever (Ubuntu)
Undecided
Unassigned

Bug Description

A network based install fails with the following message....

Failed to load installer component - Loading libntfs-3g23-udeb failed for unknown reasons. Aborting."

This problem started happening today 6.10.08 for people trying to do network installs of Ubuntu Hardy 8.0.4 There is a thread of people with the issue here http://ubuntuforums.org/showthread.php?t=824576

eci_souji (eci-souji)
description: updated
eci_souji (eci-souji)
description: updated
Revision history for this message
jhansonxi (jhansonxi) wrote :

I just encountered this as well. I examined the file in my mirror but couldn't see anything obviously wrong with libntfs-3g23-udeb_1.2216-1ubuntu2_i386.udeb

Revision history for this message
psypointer (mail-felixbecker) wrote :

yeah, i've got the same problem on my machines here. a few days ago the installation worked perfectly, now this error comes. is there any possibility to prevent the libntfs-3g23-udeb from loading / ignoring this error? i need a working preseed here and i dont need that m$ ntfs shit.

thanks

psypointer

Revision history for this message
Colin Watson (cjwatson) wrote :

This is bug 234486, and should be fixed in hardy-proposed. Please try the netboot images under http://archive.ubuntu.com/ubuntu/dists/hardy-proposed/main/installer-i386/current/ and verify that it's really fixed.

Revision history for this message
eci_souji (eci-souji) wrote :

An amd64 based install just worked with the newly proposed initrd.gz file. Thanks for the fix! :)

To post a comment you must log in.
This report contains Public information  Edit
Everyone can see this information.

Other bug subscribers