Comment 42 for bug 613796

Ryan Kitty (gothickitty93) wrote :

I cannot get it to work. I get this bug https://bugs.launchpad.net/ubuntu/+source/linux/+bug/630419.
Steps I followed:

install ndiswrapper-common
install ndiswrapper-utils
sudo ndiswrapper -i NetMW14x.inf
sudo ndiswrapper -a 11ab:2a08
sudo ndiswrapper -m
sudo ndiswrapper -ma
sudo ndiswrapper -mi
sudo depmod -a
sudo modprobe ndiswrapper

did not work after this, so I installed module assistant and preformed
sudo m-a -a-i ndiswrapper

the module compiled and installed correctly, but I still get a kernel OOPS.
I am using the kernel 2.6.35-19-generic