Comment 39 for bug 613796

Because there are unrelated bugs affecting iwl drivers that make their use impractical in certain setups and your suggestions do not help get ndiswrapper fixed. We need cool, methodical thinking and in order to squash this bug, not derisive dismissal of our efforts. Besides, we're not just doing this for iwl users, this bug affects anyone with a wireless card that lacks free or proprietary drivers for Linux and relies on ndiswrapper to make use of Windows XP wireless drivers.

----------
Sent from the Verizon network using Mobile Email

------Original Message------
From: tracy69 <email address hidden>
To: <email address hidden>
Date: Fri, Sep 3, 8:30 PM +0000
Subject: [Bug 613796] Re: ndiswrapper can scan for SSIDs but cannot connect on any kernel newer than 2.6.34-5.14

but why you people need ndiswrapper ? why cant you use better drivers ?
ndiswrapper? WTF it is?

YOU have problem with IWL card i told you how to make it work and you
still talking about some Ndiswrapper ?

whats wrong with you people ?

use compat get the firmware put it home/firmware and your iwl rt zd ath
chip work without any issues

--
ndiswrapper can scan for SSIDs but cannot connect on any kernel newer than 2.6.34-5.14
https://bugs.launchpad.net/bugs/613796
You received this bug notification because you are a direct subscriber
of the bug.