Comment 24 for bug 613796

Ryan Kitty (gothickitty93) wrote :

Thank you Eric and k3lt01. I use ndiswrapper with my Marvell Topdog and I don't have the money to go purchase a card with native drivers. If this does not get fixed in the final release of Maverick, I will be forced to permanently switch to another distro. I would be more than happy to test or provide feedback for anything that would fix this.